涨停板后3至13天内放量突破这个涨停板收盘价的公式

  • A+
所属分类:通达信公式答疑

编写要求:

涨停板后第一天开始算起,往后3至13天内,放量突破这个涨停板收盘价公式

强龙网==》通达信公式答疑栏目解答:

ZT:=CLOSE>=ZTPRICE(REF(CLOSE,1),0.1);
TJ:=CROSS(ZT,0.5);
C_R:=REF(H,BARSLAST(CURRBARSCOUNT=CONST(BARSLAST(TJ))+1));
XR:=CROSS(C_R,C);
SS:=CROSS(C,C_R);
N:=13;
XG:COUNT(XR,N)=1 AND COUNT(SS,1)=1;

发表评论

:?: :razz: :sad: :evil: :!: :smile: :oops: :grin: :eek: :shock: :???: :cool: :lol: :mad: :twisted: :roll: :wink: :idea: :arrow: :neutral: :cry: :mrgreen: