(rsi)选股指标

  • A+
所属分类:同花顺公式答疑

编写要求:

强龙网==》同花顺公式答疑栏目解答

 网友求助:

请高手写一rsi指标,条件是:6日rsi上穿20日线时买入,下破80日线时卖出(就是相对强弱指标)的买入提示选股指标


解答如下:

LC:=REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
cross(rsi,20);

LC:=REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
cross(80,rsi);
 

发表评论

:?: :razz: :sad: :evil: :!: :smile: :oops: :grin: :eek: :shock: :???: :cool: :lol: :mad: :twisted: :roll: :wink: :idea: :arrow: :neutral: :cry: :mrgreen: