宝宝寻妖线

  • A+
所属分类:大智慧公式

指标代码及说明:

{用法:两条细线死叉,然后蓝线金叉开始企稳拉升}N:=9;P1:=3;P2:=3;RSV:=(CLOS=E-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;K:=SMA(RSV,P1,1),COLORYELLOW;D:=SMA(K,P2,1),COLOR00DD00;J:=3*K-2*D,COLORRED;做空线一:EMA(CLOSE,BAO1)-EMA(CLOSE,BAO2),COLORWHITE;{KDJ日周金叉死叉}周K:="KDJ.K#WEEK"(9,3,3);周D:="KDJ.D#WEEK"(9,3,3);周J:="KDJ.J#WEEK"(9,3,3);周金叉:=CROSS(周K,周D);日金叉:=FILTER(CROSS(K,D) AND K<20,4);DRAWTEXT(周金叉,做空线一,'★'),COLORYELLOW;DRAWTEXT(周金叉,做空线一*0.95,' D金'),COLORYELLOW;做空线二:EMA(做空线一,BAO3),COLORGREEN;宝宝介入:="KDJ.J"-REF("KDJ.J",1)>30 AND C/REF(C,1)>1.043 AND "MACD.MACD">0 AND "MACD.DEA">0,COLORYELLOW;牛熊轴:0;宝宝强势线:2*(做空线二-做空线一),,COLORBLUE,LINETHICK2;DRAWICON(日金叉,做空线一,1);DRAWTEXT(日金叉,做空线一,'低金叉'),COLOR00CCCC;

指标下载地址:

发表评论

:?: :razz: :sad: :evil: :!: :smile: :oops: :grin: :eek: :shock: :???: :cool: :lol: :mad: :twisted: :roll: :wink: :idea: :arrow: :neutral: :cry: :mrgreen: