FZ风暴

  • A+
所属分类:飞狐公式

指标代码及说明:

VAR1:=SMA((HHV(HIGH,24)-CLOSE)/(HHV(HIGH,24)-LLV(LOW,24))*200-125,5,1);

VAR2:=SMA((CLOSE-LLV(LOW,24))/(HHV(HIGH,24)-LLV(LOW,24))*200-105,5,1);

多头:VAR1;

空头:VAR2;

生死线:0,POINTDOT;

VAR3:=(2*CLOSE+HIGH+LOW)/4;

VAR4:=LLV(LOW,34);

VAR5:=HHV(HIGH,34);

////炒股公式chaogugongshi.com

VAR6:=EMA((VAR3-VAR4)/(VAR5-VAR4)*100,9);

VAR7:=EMA((VAR3-VAR4)/(VAR5-VAR4)*100,31);

DRAWTEXT(CROSS(VAR6,20) AND VAR6>21,多头,'●买进'),colorFF;

DRAWTEXT(CROSS(VAR6,80) AND VAR6>75,多头,'●卖出'),colorFF00;

发表评论

:?: :razz: :sad: :evil: :!: :smile: :oops: :grin: :eek: :shock: :???: :cool: :lol: :mad: :twisted: :roll: :wink: :idea: :arrow: :neutral: :cry: :mrgreen: