短期成本瀑布主图指标 通达信 贴图 无加密

  • A+
所属分类:通达信公式

指标代码及说明:

							

该指标是两周内股价交易的短期成本,重点关注成本均线向上交汇的聚集点,带来的机会,配合筹码分布一起使用效果会更好。

JJJ:=IF(DYNAINFO(8)>0.01,0.01*DYNAINFO(10)/DYNAINFO(8),DYNAINFO(3));

DDD:=(DYNAINFO(5)<0.01 || DYNAINFO(6)<0.01);

JJJT:=IF(DDD,1,(JJJ<(DYNAINFO(5)+0.01) && JJJ>(DYNAINFO(6)-0.01)));

CYC1:IF(JJJT,0.01*EMA(AMOUNT,1)/EMA(VOL,1),EMA((HIGH+LOW+CLOSE)/3,1));

CYC2:IF(JJJT,0.01*EMA(AMOUNT,2)/EMA(VOL,2),EMA((HIGH+LOW+CLOSE)/3,2));

CYC3:IF(JJJT,0.01*EMA(AMOUNT,3)/EMA(VOL,3),EMA((HIGH+LOW+CLOSE)/3,3));

CYC4:IF(JJJT,0.01*EMA(AMOUNT,4)/EMA(VOL,4),EMA((HIGH+LOW+CLOSE)/3,4));

CYC5:IF(JJJT,0.01*EMA(AMOUNT,5)/EMA(VOL,5),EMA((HIGH+LOW+CLOSE)/3,5));

CYC6:IF(JJJT,0.01*EMA(AMOUNT,6)/EMA(VOL,6),EMA((HIGH+LOW+CLOSE)/3,6));

CYC7:IF(JJJT,0.01*EMA(AMOUNT,7)/EMA(VOL,7),EMA((HIGH+LOW+CLOSE)/3,7));

CYC8:IF(JJJT,0.01*EMA(AMOUNT,8)/EMA(VOL,8),EMA((HIGH+LOW+CLOSE)/3,8));

CYC9:IF(JJJT,0.01*EMA(AMOUNT,9)/EMA(VOL,9),EMA((HIGH+LOW+CLOSE)/3,9));

CYC10:IF(JJJT,0.01*EMA(AMOUNT,10)/EMA(VOL,10),EMA((HIGH+LOW+CLOSE)/3,10));

指标效果图:

短期成本瀑布主图指标 通达信 贴图 无加密

发表评论

:?: :razz: :sad: :evil: :!: :smile: :oops: :grin: :eek: :shock: :???: :cool: :lol: :mad: :twisted: :roll: :wink: :idea: :arrow: :neutral: :cry: :mrgreen: