展翅高飞主图+副图指标 通达信 贴图 无加密 95%的赚钱机会

  • A+
所属分类:通达信公式

指标代码及说明:

							

幅图上出现火焰的时候,并且主图上面出现B字。大胆干进去。,不敢说99%赚钱。95%的赚钱机会还是有的。设置好百分之五的止损点。

具体的方法见图片的介绍

BS买卖源码:

N:=80; M:=3;

{操盘手BS买卖}

VAR1:=(100 - ((90 * (HHV(HIGH,14) - CLOSE)) / (HHV(HIGH,14) - LLV(LOW,14))));

VAR2:=(100 - ((90 * (HHV(HIGH,14) - CLOSE)) / (HHV(HIGH,14) - LLV(LOW,14))));

VAR3:=(100 - MA(((100 * (HHV(HIGH,6) - CLOSE)) / (HHV(HIGH,6) - LLV(LOW,6))),34));

DIR1:=ABS(CLOSE-REF(CLOSE,5));

VIR1:=SUM(ABS(CLOSE-REF(CLOSE,1)),5);

ER1:=DIR1/VIR1;

CS1:=ER1*(0.8-2/8)+2/8;

CQ1:=CS1*CS1;

DIR2:=ABS(CLOSE-REF(CLOSE,10));

VIR2:=SUM(ABS(CLOSE-REF(CLOSE,1)),10);

ER2:=DIR2/VIR2;

CS2:=ER2*(0.8-2/24)+2/24;

CQ2:=CS2*CS2;

STICKLINE(VAR2 < MA(VAR3,6),LOW,HIGH,0,1),COLORLIBLUE;

STICKLINE(VAR2 > MA(VAR3,6),LOW,HIGH,0,1),COLORRED;

STICKLINE(((OPEN>CLOSE)AND(VAR2<MA(VAR3,6))),(CLOSE-0.03),OPEN,3.05,0),COLORLIBLUE;

STICKLINE(((OPEN<CLOSE)AND(VAR2<MA(VAR3,6))),CLOSE,OPEN,3.05,1),COLORLIBLUE;

STICKLINE(((OPEN>CLOSE)AND(VAR2>MA(VAR3,6))),OPEN,(CLOSE-0.03),3.05,0),COLORRED;

STICKLINE(((OPEN<CLOSE)AND(VAR2>MA(VAR3,6))),OPEN,CLOSE,3.05,1),COLORRED;

DRAWICON(CROSS(VAR2,MA(VAR3,6)),(LOW - (LOW*0.02)),7);

DRAWICON(CROSS(MA(VAR3,6),VAR1),(HIGH+(HIGH*0.02)),8);

PT:=REF(H,1)-REF(L,1);

CDP:=(REF(H,1)+REF(L,1)+REF(C,1)*2)/4;

AH:=CDP+PT;

AL:=CDP-PT;

NH:=CDP*2-REF(L,1);

NL:=CDP*2-REF(H,1);

强:IF(AH>REF(C,1)*1.1,REF(C,1)*1.1,AH)NODRAW;

阻:IF(NH>强,(强-CDP)*0.618+CDP,NH)NODRAW,COLORBLUE;

MM:=IF(AL<REF(C,1)/1.1,REF(C,1)/1.1,AL);

撑:IF(NL<M,CDP-(CDP-M)*0.618,NL)NODRAW;

底:IF(AL<REF(C,1)/1.1,REF(C,1)/1.1,AL)NODRAW;

火焰山源码:

VAR1:=EMA(HHV(HIGH,500),21);

VAR2:=EMA(HHV(HIGH,250),21);

VAR3:=EMA(HHV(HIGH,90),21);

VAR4:=EMA(LLV(LOW,500),21);

VAR5:=EMA(LLV(LOW,250),21);

VAR6:=EMA(LLV(LOW,90),21);

VAR7:=EMA((VAR4*0.96+VAR5*0.96+VAR6*0.96+VAR1*0.558+VAR2*0.558+VAR3*0.558)/6,21);

VAR8:=EMA((VAR4*1.25+VAR5*1.23+VAR6*1.2+VAR1*0.55+VAR2*0.55+VAR3*0.65)/6,21);

VAR9:=EMA((VAR4*1.3+VAR5*1.3+VAR6*1.3+VAR1*0.68+VAR2*0.68+VAR3*0.68)/6,21);

VARA:=EMA((VAR7*3+VAR8*2+VAR9)/6*1.738,21);

VARB:=REF(LOW,1);

VARC:=SMA(ABS(LOW-VARB),3,1)/SMA(MAX(LOW-VARB,0),3,1)*100;

VARD:=EMA(IF(CLOSE*1.35<=VARA,VARC*10,VARC/10),3);

VARE:=LLV(LOW,30);

VARF:=HHV(VARD,30);

VAR10:=IF(MA(CLOSE,58),1,0);

火焰山: EMA(IF(LOW<=VARE,(VARD+VARF*2)/2,0),3)/618*VAR10;

火焰: STICKLINE(火焰山>0,0,火焰山,4,1);

今量: 火焰山;

STICKLINE(火焰山>0,0,今量*1.2,8,0) COLOR0000FF;

STICKLINE(火焰山>0,0,今量*0.8,8,0) COLOR0066FF;

STICKLINE(火焰山>0,0,今量*0.6,8,0) COLOR0099FF;

STICKLINE(火焰山>0,0,今量*0.4,8,0) COLOR00CCFF;

STICKLINE(火焰山>0,0,今量*0.2,8,0) COLOR00FFFF;

指标效果图:

展翅高飞主图+副图指标 通达信 贴图 无加密 95%的赚钱机会

发表评论

:?: :razz: :sad: :evil: :!: :smile: :oops: :grin: :eek: :shock: :???: :cool: :lol: :mad: :twisted: :roll: :wink: :idea: :arrow: :neutral: :cry: :mrgreen: