新轨道线主图源码 东财通 贴图 无未来 无加密

  • A+
所属分类:通达信公式

指标代码及说明:

							

近没什么太好的机会,闲来无事又开始把玩指标,因为我越来越爱用东方财富通了,所以把大量通达信的指标转到了东方财富通上,,,

其实许多通达信的指标直接放到东方财富通上就能用,有些小地方不一样的稍加修改就能用了.

今天这个是我直接在东方财富通上原创的,以轨道线指标为基础,写了一个新轨道线指标

创建指标时记得把指标的画线方法设置成主图

指标效果图:

新轨道线主图源码 东财通 贴图 无未来 无加密

N=25;

M1=6;

M2=6;

M3=12;

M4=12;

M5=18;

M6=18;

UPPER4:=(1+M5/100)*MA(CLOSE,N);

LOWER4:=(1-M6/100)*MA(CLOSE,N);

UPPER5:=(1+M1/100)*MA(CLOSE,N);

LOWER5:=(1-M2/100)*MA(CLOSE,N);

ENE2:=(UPPER5+LOWER5)/2;

STICKLINE(CLOSE>LOWER5,LOWER5,UPPER4,1,-1),COLORRED;

STICKLINE(CLOSE<LOWER5,LOWER5,LOWER4,1,-1),COLORGREEN;

UPPER:(1+M1/100)*MA(CLOSE,N);

LOWER:(1-M2/100)*MA(CLOSE,N);

UPPER2:(1+M3/100)*MA(CLOSE,N);

LOWER2:(1-M4/100)*MA(CLOSE,N);

UPPER3:(1+M5/100)*MA(CLOSE,N);

LOWER3:(1-M6/100)*MA(CLOSE,N);

ENE:(UPPER+LOWER)/2;

DRAWKLINE(H,O,L,C);

发表评论

:?: :razz: :sad: :evil: :!: :smile: :oops: :grin: :eek: :shock: :???: :cool: :lol: :mad: :twisted: :roll: :wink: :idea: :arrow: :neutral: :cry: :mrgreen: