底部建仓选股/副图指标 源码 通达信 贴图

  • A+
所属分类:通达信公式

指标代码及说明:

							

指标效果图:

底部建仓选股/副图指标 源码 通达信 贴图

TJ1:=MAX(MAX(MAX(MAX(MAX(MA(C,5),MA(C,10)),MA(C,20)),MA(C,40)),MA(C,60)),MA(C,120));

TJ2:=MIN(MIN(MIN(MIN(MIN(MA(C,5),MA(C,10)),MA(C,20)),MA(C,40)),MA(C,60)),MA(C,120));

A1:=COST(0.02)>=REF(COST(0.02),1);

A2:=BARSLASTCOUNT(A1);

A3:=(TJ1-TJ2)/TJ2*100;

CROSS(C,COST(2.25))&&A2>60&&A3<20;

发表评论

:?: :razz: :sad: :evil: :!: :smile: :oops: :grin: :eek: :shock: :???: :cool: :lol: :mad: :twisted: :roll: :wink: :idea: :arrow: :neutral: :cry: :mrgreen: