黄金突破(通达信公式 源码 K线图)

  • A+
所属分类:通达信公式

指标代码及说明:

通达信公式黄金突破 XA_1:=MAX(CLOSE,OPEN); XA_2:=MIN(CLOSE,OPEN); XA_3:=MA(CLOSE,20); XA_4:=BARSLASTCOUNT(CLOSE<XA_3); XA_5:=BACKSET((XA_4>=4)*XA_4,XA_4); XA_6:=BARSLASTCOUNT(CLOSE>XA_3); XA_7:=BACKSET((XA_6>=4)*XA_6,XA_6); XA_8:=BARSLASTCOUNT(NOT(XA_5 OR XA_7)); XA_9:=BARSLASTCOUNT(REF(XA_5>0,XA_8)); XA_10:=BARSLASTCOUNT(REF(XA_7>0,XA_8)); XA_11:=FILTERX(LLV(XA_2,XA_9)=XA_2,XA_9); XA_12:=FILTERX(HHV(XA_1,XA_10)=XA_1,XA_10); XA_13:=REF(XA_1,BARSLAST(XA_12)); XA_14:=REF(XA_2,BARSLAST(XA_11)); XA_15:=BARSLAST(XA_9=1); XA_16:=REF(XA_13,BARSLAST(XA_9)); XA_17:=REF(XA_14,XA_15); XA_18:=XA_16+(XA_16-XA_17)*0.191; XA_19:=REFDATE(XA_18,DATE); 黄金突破:CROSS(CLOSE,XA_19);

发表评论

:?: :razz: :sad: :evil: :!: :smile: :oops: :grin: :eek: :shock: :???: :cool: :lol: :mad: :twisted: :roll: :wink: :idea: :arrow: :neutral: :cry: :mrgreen: