SM波段王

  • A+
所属分类:通达信公式

指标代码及说明:

XA_1:=(CLOSE+HIGH+LOW+OPEN)/4; XA_2:=SUMBARS(VOL,CAPITAL); XA_3:=HHV(XA_1,XA_2); XA_4:=LLV(XA_1,XA_2); XA_5:=(2*XA_1-XA_4-REF(XA_4,1))/(XA_3-XA_4); XA_6:=(XA_1-XA_4)/(XA_3-XA_4); XA_7:=IF(XA_1<=XA_4,XA_5*60,XA_6*60); XA_8:=600*(EMA(CLOSE,3)-EMA(LOW,30))/EMA(LOW,30); XA_9:=EMA(XA_8,7); XA_10:=1171230; XA_11:=1180101; XA_12:=(WINNER(120*CLOSE/100)-WINNER(100*CLOSE/100))*100; XA_13:=(-100)*(WINNER(120*CLOSE/100)-WINNER(100*CLOSE/100))+5; XA_14:=HHV(HIGH,9)-LLV(LOW,9); XA_15:=HHV(HIGH,9)-CLOSE; XA_16:=CLOSE-LLV(LOW,9); XA_17:=XA_15/XA_14*100-70; NOTEXTVBR3:IF(DATE>XA_10,IF(CLOSE<80,1,0),0),NODRAW; NOTEXTVBR4:IF(DATE>XA_11,1,NOTEXTVBR3),NODRAW; XA_18:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100; XA_19:=(2*CLOSE+HIGH+LOW)/4; XA_20:=SMA(XA_16/XA_14*100,3,1); XA_21:=IF(NOTEXTVBR3=1,0,LLV(LOW,34)); XA_22:=SMA(XA_20,3,1)-SMA(XA_17,9,1); XA_23:=IF(XA_22>100,XA_22-100,0); XA_24:=IF(NOTEXTVBR4=1,0,HHV(HIGH,34)); XA_25:=EMA((XA_19-XA_21)/(XA_24-XA_21)*100,8); XA_26:=EMA(XA_25,5); STICKLINE(XA_25-XA_26>0,XA_25,XA_26,8,1),COLORRED; STICKLINE(XA_25-XA_26<0,XA_25,XA_26,8,1),COLORGREEN;

发表评论

:?: :razz: :sad: :evil: :!: :smile: :oops: :grin: :eek: :shock: :???: :cool: :lol: :mad: :twisted: :roll: :wink: :idea: :arrow: :neutral: :cry: :mrgreen: