资金强度黑马公式

  • A+
所属分类:通达信公式

指标代码及说明:

ZLCM:=EMA(WINNER(CLOSE)*70,3); SHCM:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,3); ZSHTL:=SHCM/(ZLCM+SHCM)*100; ZZLKP:=ZLCM/(ZLCM+SHCM)*100; ZCMZL:=MA(ZLCM+SHCM,13); ZZNTS:=BARSLAST(ZSHTL<90 AND REF(ZSHTL,1)>90); ZSHJJ:=EMA(ZSHTL,89); ZZLJJ:=EMA(ZZLKP,89); ZJLRQD:=INTPART(ZZLKP-ZZLJJ); SH8:=EMA(ZSHTL,8); DKB:=IF(ZZLKP-REF(ZZLKP,1)>ZSHTL-REF(ZSHTL,1),1,0); 散户套牢系数:INTPART(ZSHTL),COLORYELLOW; 主力控盘系数:INTPART(ZZLKP),COLORCYAN; 资金流入强度:ZJLRQD,LINETHICK2,COLORRED; 市场筹码总量:INTPART(ZCMZL),COLORWHITE,NODRAW; K1:=LLV(LOW,5); K2:=HHV(HIGH,5); K3:=EMA((((C-K1)/(K2-K1))*100),4); K5:=((HIGH+LOW)/2); K6:=DMA(K5,(VOL/SUM(VOL,5))); K7:=DMA(K5,(VOL/SUM(VOL,13))); K8:=DMA(K5,(VOL/SUM(VOL,34))); K9:=DMA(K5,(VOL/SUM(VOL,75))); KA:=EMA(WINNER((0.9*C)),5); KB:=(1-EMA(WINNER((1.2*C)),5)); KC:=EMA(WINNER(CLOSE),5); KDY:=((100*(C-K6))/K6); KE:=((100*(C-K7))/K7); KF:=((100*(MIN(C,O)-K8))/K8); KG:=BARSLAST(((K8>K9) AND (REF(K8,1)<= REF(K9,1)))); KH:=((((COUNT(((WINNER(CLOSE)<0.11) AND (EMA(WINNER(CLOSE),5)<0.15)),2)>0) OR (((1-WINNER((1.2*C))) >=0.8) AND (WINNER(C)<0.05))) AND (COUNT((KE<(0-16)),2)>0)) AND (COUNT((KF<(0-20)),2)>0)); K12:=((((COUNT((KDY<(0-10)),2)>0) AND (COUNT((KE<(0-15)),2)>0)) AND (COUNT((KF<(0-15)),2)>0)) AND (COUNT((KA>0.8),KG)=0)); K13:=(((COUNT((KH OR K12),2)>0) AND (K3>REF(K3,1))) AND (((1-WINNER((1.15*CLOSE)))*100)>80)); K14:=IF((K13 AND (COUNT(K13,3)<=1)),1,0); ZVF:=100*(C-REF(C,1))/REF(C,1); 控盘:主力控盘系数>10 AND 资金流入强度>-10,COLOR0066FF; 高度控盘:CROSS(主力控盘系数,50),COLORGREEN; XG:BARSSINCEN(K14,10) AND ZVF>3 AND 控盘,COLORMAGENTA; DRAWTEXT(XG,50+10,'买入'),COLORMAGENTA; STICKLINE(C>0,ZSHTL,ZZLKP,0,0),COLOREEEEEE; STICKLINE(ZSHJJ>REF(ZSHJJ,1),ZSHTL,ZSHJJ,1,0),COLORAAAAAA; STICKLINE(C>0,ZZLKP,0,0,0),COLORBLUE; STICKLINE(ZZLKP>75,ZZLKP,0,2,0),COLORFFFFFF; STICKLINE(ZZLJJ>REF(ZZLJJ,1),ZZLKP,ZZLJJ,4,0),COLORRED; STICKLINE(ZSHTL>=90,ZZLKP,0,5,0),COLOR66FFCC;

资金强度黑马选股公式: ZLCM:=EMA(WINNER(CLOSE)*70,3); SHCM:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,3); ZZLKP:=ZLCM/(ZLCM+SHCM)*100; ZZLJJ:=EMA(ZZLKP,89); ZJLRQD:=INTPART(ZZLKP-ZZLJJ); 主力控盘系数:=INTPART(ZZLKP); 资金流入强度:=ZJLRQD; K1:=LLV(LOW,5);

发表评论

:?: :razz: :sad: :evil: :!: :smile: :oops: :grin: :eek: :shock: :???: :cool: :lol: :mad: :twisted: :roll: :wink: :idea: :arrow: :neutral: :cry: :mrgreen: