买必赚(同花顺公式 源码 K线图)

  • A+
所属分类:同花顺公式

指标代码及说明:

TYP := (IF(ISNULL(HIGH),CLOSE,HIGH) + IF(ISNULL(LOW),CLOSE,LOW) + CLOSE)/3;

CCI:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));

CCI14MA5:SMA(CCI,5,1),coloryellow;

CCI14MA10:SMA(CCI,10,1),colorwhite;

a:100,COLORFFFFFF,POINTDOT;

b:-100,COLORFFFFFF,POINTDOT;

VAR1:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100-70;//涨停点DT0606

VAR2:=SMA(VAR1,9,1)+100;

VAR3:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

VAR4:=SMA(VAR3,3,1);

VAR5:=SMA(VAR4,3,1)+100;

VAR6:=VAR5-VAR2;

V201:=IF(VAR6>45,VAR6-45,0);

V202:=IF(YEAR=2018,V201,0);

趋势:=V202;

//强龙网https://qianglong.wang

V6:=CLOSE/REF(CLOSE,3)>=1.1;

V7:=BACKSET(V6,3);

买:IF((V7 AND COUNT(V7,3)=1),50,0),color00aaff,LINETHICK1;

DRAWTEXT(买,20,'买 '),color00aaff;

V10:=PEAKBARS(3,9,1)<10; //(PEAKBARS为未来函数)

V12:=IF(V10=1,50,0);

头部:= IF(V12=50,100,0);

V101:=IF(头部>REF(头部,1),100,0);

V102:=IF(YEAR=2019 AND MONTH<8,V101,0);

卖:V101,colorcyan,LINETHICK2;

DRAWTEXT(卖,110,'卖'),colorcyan;//显示文字

V9:=TROUGHBARS(3,9,1)<10;//(TROUGHBARS为未来函数)

V11:=IF(V9=1,50,0);//强龙网https://qianglong.wang

底部:= IF(V11=50,50,0);

V103:=IF(底部>REF(底部,1),-100,0);

V104:=IF(YEAR=2019 AND MONTH<8,V103,0);

买:V103,colorgreen,LINETHICK2;

DRAWTEXT(买,-100,'买'),colorgreen;//显示文字

发表评论

:?: :razz: :sad: :evil: :!: :smile: :oops: :grin: :eek: :shock: :???: :cool: :lol: :mad: :twisted: :roll: :wink: :idea: :arrow: :neutral: :cry: :mrgreen: