主力跟踪【自编】

  • A+
所属分类:同花顺公式

指标代码及说明:

VAR1:=EMA(HHV(HIGH,500),21);

VAR2:=EMA(HHV(HIGH,250),21);

VAR3:=EMA(HHV(HIGH,90),21);

VAR4:=EMA(LLV(LOW,500),21);

VAR5:=EMA(LLV(LOW,250),21);

VAR6:=EMA(LLV(LOW,90),21);

VAR7:=EMA((VAR4*0.96+VAR5*0.96+VAR6*0.96+VAR1*0.558+VAR2*0.558+VAR3*0.558)/6,21);

VAR8:=EMA((VAR4*1.25+VAR5*1.23+VAR6*1.2+VAR1*0.55+VAR2*0.55+VAR3*0.65)/6,21);

VAR9:=EMA((VAR4*1.3+VAR5*1.3+VAR6*1.3+VAR1*0.68+VAR2*0.68+VAR3*0.68)/6,21);

VARA:=EMA((VAR7*3+VAR8*2+VAR9)/6*1.738,21);

VARB:=REF(LOW,1);//强龙网https://qianglong.wang

VARC:=SMA(ABS(LOW-VARB),3,1)/SMA(MAX(LOW-VARB,0),3,1)*100;

......

指标效果图预览:

主力跟踪【自编】

发表评论

:?: :razz: :sad: :evil: :!: :smile: :oops: :grin: :eek: :shock: :???: :cool: :lol: :mad: :twisted: :roll: :wink: :idea: :arrow: :neutral: :cry: :mrgreen: