JSZW

  • A+
所属分类:同花顺公式

指标代码及说明:

DIF:EMA(CLOSE,12)-EMA(CLOSE,26),colorlired,LINETHICK0;

DEA:EMA(DIF,9),colorred,LINETHICK0;

DRAWTEXT(CROSS(DIF,DEA),DIF-0,'建仓'),coloryellow;

DRAWTEXT(CROSS(DEA,DIF),DIF+0,'空仓'),colorgreen;

MACD彩柱:(DIF-DEA)*2,COLORSTICK;

STICKLINE(((MACD彩柱<REF(MACD彩柱,1)) AND (MACD彩柱>0)),0,MACD彩柱,1,0),colorliblue,LINETHICK2;

STICKLINE(((MACD彩柱>REF(MACD彩柱,1)) AND (MACD彩柱<0)),0,MACD彩柱,1,0),COLORFF00FF,LINETHICK2;

_抄底:ABS((CROSS("MACD.DIF","MACD.DEA")

AND"MACD.DEA"<=-0.07)*"MACD.DIF")*1.50,colorlimagenta;

_DIF:"MACD.DIF",colorgreen;

_DEA:"MACD.DEA";

__强度:IF(_DIF>_DEA,_DIF,DRAWNULL),colorred,LINETHICK1;

_强度:IF(_DEA<_DIF,_DEA,DRAWNULL);

DRAWTEXT(ABS(_抄底)>0,_抄底*1.20,' 抄底'),coloryellow;

DRAWICON(ABS(_抄底)>0,_抄底*1.10,4);

DRAWICON(CROSS(_DIF,_DEA),_DEA,1);

DRAWICON(CROSS(_DEA,_DIF),_DEA,2);

发表评论

:?: :razz: :sad: :evil: :!: :smile: :oops: :grin: :eek: :shock: :???: :cool: :lol: :mad: :twisted: :roll: :wink: :idea: :arrow: :neutral: :cry: :mrgreen: