主力93

  • A+
所属分类:同花顺公式

指标代码及说明:

V1:=EMA(EMA(CLOSE,9),9);

控盘:=(V1-REF(V1,1))/REF(V1,1)*1000;

STICKLINE(控盘<0,控盘,0,4,0),LINETHICK1,colorAliceBlue;

A10:=CROSS(控盘,0);

无庄控盘:IF(控盘<0,控盘,0),colorAliceBlue,NODRAW;

开始控盘:IF(A10,5,0),colorGold;

STICKLINE(控盘>REF(控盘,1) AND 控盘>0,控盘,0,3,0),colorred;

有庄控盘:IF(控盘>REF(控盘,1) AND 控盘>0,控盘,0),colorred,NODRAW;

V2:=100*WINNER(CLOSE*0.95);//强龙网https://qianglong.wang

STICKLINE(V2>50 AND COST(85)<CLOSE AND 控盘>0,控盘,0,3,0),colormagenta;

高度控盘:IF(V2>50 AND COST(85)<CLOSE AND 控盘>0,控盘,0),colormagenta,NODRAW;

STICKLINE(控盘<REF(控盘,1) AND 控盘>0,控盘,0,3,0),colorgreen;

出货:IF(控盘<REF(控盘,1) AND 控盘>0,控盘,0),colorgreen,NODRAW;

V3:=AMOUNT/VOL/7;V4:=(3*HIGH+LOW+OPEN+2*CLOSE)/7;

V7:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);

V8:=SMA(ABS(LOW-V7),13,1)/SMA(MAX(LOW-V7,0),10,1);

V9:=EMA(V8,10);

V10:=LLV(LOW,33);

V11:=EMA(IF(LOW<=V10,V9,0),3);

STICKLINE(V11>REF(V11,1),0,V11,3,0 ),colorred;

洗盘:IF(V11<REF(V11,1),V11,0),colorcyan,NODRAW;

STICKLINE(V11<REF(V11,1),0,V11,3,0),colorcyan;

N1:=9;N2:=5;

MTM:=C-REF(C,1);

主力轨迹:100*EMA(EMA(MTM,N1),N1)/EMA(EMA(ABS(MTM),N1),N1),colorred;

VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);

VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1);

VAR3:=EMA(VAR2,10);

VAR4:=LLV(LOW,33);

VAR5:=EMA(IF(LOW<=VAR4,VAR3,0),3);

主力进场:IF(VAR5>REF(VAR5,1),VAR5,0),colorred,NODRAW;

STICKLINE(VAR5>REF(VAR5,1),0,VAR5,3,0 ),colorred;

VAR21:=SMA(ABS(HIGH-VAR1),13,1)/SMA(MIN(HIGH-VAR1,0),10,1);

VAR31:=EMA(VAR21,10);

VAR41:=HHV(HIGH,33);

VAR51:=EMA(IF(HIGH>=VAR41,VAR31,0),3);

主力拉高:IF(VAR51<REF(VAR51,1),VAR51,0),coloryellow,NODRAW;

STICKLINE(VAR51<REF(VAR51,1),0,VAR51,3,0 ),coloryellow;

出货:IF(VAR51>REF(VAR51,1),VAR51,0),colorgreen,NODRAW;

STICKLINE(VAR51>REF(VAR51,1),0,VAR51,3,0 ),colorgreen;

发表评论

:?: :razz: :sad: :evil: :!: :smile: :oops: :grin: :eek: :shock: :???: :cool: :lol: :mad: :twisted: :roll: :wink: :idea: :arrow: :neutral: :cry: :mrgreen: